Okay
  Public Ticket #1238895
bug updating pages
Open

Comments

  • Scott D started the conversation

    Hello, when we update a page or add a new one, we get this rather fatal error.  It does however actually update the content of the page. But will not update the slider section.

    what has changed for us, is that we purchased an updated version of Revolution Slider.  After the old version no longer worked. 

    And because the old version was pretty old, the new version actually shows up as a completely different plugin.  Thus I can toggle back and forth between old and new, activating one and then the other.  Both seem to create this same error.  Although if I deactivate both versions of revolution slider, the error stops.  However, it looks like the error comes from the theme.

    I am actually new to this project, so I have a don't have much history with it.

    Fatal error: Uncaught Error: Class 'RevSliderParams' not found in /home2/seatwinc/public_html/wp-content/themes/Nano/inc/extras.php:175
    Stack trace:
    #0 /home2/seatwinc/public_html/wp-includes/class-wp-hook.php(300): nano_update_revslider_settings(1835)
    #1 /home2/seatwinc/public_html/wp-includes/class-wp-hook.php(323): WP_Hook->apply_filters(NULL, Array)
    #2 /home2/seatwinc/public_html/wp-includes/plugin.php(453): WP_Hook->do_action(Array)
    #3 /home2/seatwinc/public_html/wp-includes/post.php(3510): do_action('save_post', 1835, Object(WP_Post), true)
    #4 /home2/seatwinc/public_html/wp-includes/post.php(3583): wp_insert_post(Array, false)
    #5 /home2/seatwinc/public_html/wp-admin/includes/post.php(378): wp_update_post(Array)
    #6 /home2/seatwinc/public_html/wp-admin/post.php(193): edit_post()
    #7 {main} thrown in /home2/seatwinc/public_html/wp-content/themes/Nano/inc/extras.php on line 175

    Our URL is www.seatwincities.org. (For some reason, the form will not allow me to enter it.)

    Thanks,

    Nicole





  • Scott D replied

    Hi Jarek -

    Scott Cole here, the theme owner from Social Enterprise Alliance (www.seatwincities.org). Our freelancer checked in with you a week ago about an issue we're having with the Themepunch slider we're using and recently upgraded. It doesn't seem to matter not if we're using the old version or the new version of Revolution -we're still getting the error with both plugins now (please see original description for detail on the problem).

    Can you have a look please and then let me know how best to address the situation?

    Many thanks,

    Scott